
A. Pengenalan Aplikasi

Google  SketchUp  merupakan  sebuah  program yang  biasa  digunakan  untuk  menggambar object
3Dimensi sperti AutoCad, 3D Max, Revit, IntriCad dan program berbasis CAD lainyana. Google SketchUp
memiliki  interface  yang  user  friendly  dan  juga  peoperasian  program  yang lebih  mudah  dibandingkan
AutoCAd  dan  juga  yang  lainya.  Dengan  mengunakan  Google     SketchUp  kita  dapat  dengan  mudah
menggambar sebuah object 3Dimensi dengan sangat   sederhana dan menarik tentunya . Google Sketchup
memiliki 2 versi yang free dan yang pro, yang free bisa di download dan bisa digunakan oleh siapapun yang
mau, namun yang pro harus     di beli / memiliki lisensi  untuk menggunakanya, namun yang free sudah
cukup  komplit  dan ampuh,  disini  kita  gunakan  versi  free  nya.  Dalam  kesempatan  kali  ini  saya  akan
memeberikan     sedikit  cara  MENGGAMBAR RUMAH DENGAN GOOGLE SKETCHUP namun ini
hanya garis besar menggambar sebuah rumah yang tentunya akan menjadikan dasar untuk membagun    
sebuah rumah yang lebih kompleks desainya dan tentunya dengan mengunkan dasar yang sama. Disini akan
dijelaskan step by step penggambaran rumah menggunakan tool – tool yang   ada pada google sketchup free,
dari  dasar  hingga  menjadi  sebuah  keutuhan.  Dari  pengenalan     dengan  line  tool  sampai  penggunaan
shadow, layer, push pull, circle dan lain- lainya. Di sini kesemua tool itu akan di jelaskan langsung  pada
penerapan menggambar rumah sehingga mudah di praktekan secara langsung.



A.1 Santard Tools Pada Google SketchUp

Standard tools merupakan sebuah tool standard atau basic tools yang ada pada Google   SketchUp
yang  digunakan  utuk  memulai,  mengedit,  membuka,  menyimpan  dan  lain-lain  seperti pada  aplikasi
kebanyakan yang biasa kita gunakan , untuk lebih jelasnya lihat gambar di bawah     ini, karena mengkin
semua perintah standard tools sudah tidak asing lagi bagi kita yang biasanya   sering kita temukan pada
kebanyakan aplikasi yang biasa kita gunakan.

Drawing  tool  adalah  tool  bar  yang  disediakan  untuk  menggambar  object  dasar  seperti   garis,
lingkaran dan lain sebagainya untuk menampilkanya anda tinggal pilih menu View > Toolbars > Drawing,
untuk lebih jelasnya baca penjelasan singkat berikut ini    

a. Line tool digunkan untuk membuat sebuah garis,  dengan dengan menekan huruf  L pada keyboard
atau dengan me click line tool pada tool bar.

b. b.Rectangle  tool  digunakan  untuk  membuat  object  persegi,  dengan  menekan  tombol  R pada
keyboard atau dengan me-click Rectangle tool pada tool bar dan kita cukup     memasukan angka
panjang dan lebar untuk mebuat objectnya, misalnnya kita masukan angka 2.2 maka akan membuat
persegi dengan panjang 2 dan lebar 2.   

c. Circle  tool   digunakan  untuk  membuat  object  lingkaran,  dengan  menekan  tombol  C     pada
keyboard  atau  dengan me-click  Circle  tool  pada  tool  bar,  dan  kita  cukup memasukan diameter
objectnya untuk membuat object lingkaran.   

d. Arc tool digunakan untuk membuat object yang memiliki sudut lengkung, dengan   menekan tombol
A pada keyboard atau dengan me-click Arc tool pada tool bar   



e. Freehand tool digunakan untuk membuat object suka-suka gw (menurut saya)     maksudnya untuk
membuat object takberaturan entah itu garis ataupun lengkungan, dengan me-click Freehand tool
pada tool   bar. 

f. Polygon  tool  digunakan  untuk  membuat  object  polygon  atau  object  dengan  banyak   sisi,
pengunaannya setelah anda meng-click Polygon tool anda akan diberikan opsi     berapa sisi dalam
satu object yang anda berikan, misalnya anda isikan 7 pada side dan anda isikan nila 7 pada radius
maka anda akan membuat sebuah object dengan 7 sisi     dan radis 7. 

A.3 Modification Tools Pada Google SketchUp

Modification tools adalah tool lanjutan untuk memodifikasi object dasar yang telah anda buat dengan
drawing tools, untuk mnampilkanya buka menu  View > Toolbars > Modification  disni ada puss pull, move 
dan lain sebagainya untuk lebih memahaminya baca penjelasn singkat  berikut   ini

a. Puss Pull tool , tool ini digunakan untuk membuat sebuah object memiliki ketinggian atau ketebalan,
misalnya anda ingin membuat sebuah object pesegi  memiliki ketebalan, tekan tombol  P click pada
dalam object dan berikan nilai   2 pada distance dengan demikian anda telah membuat sebuah object
persegi   memiliki   ketebalan.

b. Move tool, tool ini digunakan untuk memindahkan posisi object, tekan tombol M lalu cick object
yang mau di pindahkan posisinya dan letakan pada posisi     yang anda mau.   

c. Scale tool, tool ini digunakan untuk merubah ukuran sebuah object baik itu   tinggi, panjang , lebar
dan  juga  ketinggian  biasnya  digunakan  untuk  men-Sclae  object  yang  telah  ter-group  seperti
component. Penggunaanya cukup mudah  cukup click object yang ingin di-scale dan tekan tombol S
anda tinggal tarik  poin-point mana pada object yang ingin di rubah   ukurannya. 

d. Rotate tool , tool ini digunakan untuk memutar object dengan patokan axis ada   tinga axis yaitu red,
green dan blue, untuk menggunakanya anda tinggal tekan  tombol R dan click pada object yang ingin
di- rotate  sesuaikan  dengan  axis  nya dan berikan nilai  pada  degree  atau  anda  juga  bisa  dengan
menggunakan mouse   untuk menyesuaikan   posisinya. 

e. Offset  tool,  tool  ini  digunakan  untuk  menggandakan  garis  pada  object,   misalnya  anda  ingin
membuat sebuah persegi yang memiliki object persegi di   dalamnya. Anda tinggal click offset tool



dan click pada object persegi tarik  kedalam ataupun keluar dan berikan nilai pada distance sesuai
yang anda  butuhkan dan tekan   enter. 

f. Follow me tool, tool ini digunakan biasanya untuk membuat object yang   memiliki sudut lengkung
dan melingkar  seperti  membuat  object  gelas.  Dan tool  ini  membutuhkan path  untuk di  jadikan
arahnya, penjelasann lebih lanjut anda  bisa melihat di bagian membuat object   gelas. 

A.4 View Tools Pada Google SketchUp 

Views tools merupakan sebuah tool yang digunakan utuk view sebuah object yang kita gambar, dari
sudut pandang mana yang kita inginkan ada 5 view tool untuk   melihat object yang kita gambar yaitu dari
atas, samping kanan, samping kiri, depan,  belakang , dan perspective, view tools akan sangat membantu
kita dalam melakukan  penggambaran pada Google SketchUp untuk lebih jelasnya mengenai view tools
silakan  lihat gambar di bawah ini 

A.5 Camera Tools Pada Google SketchUp

Camera tools sebeneryna hampir mirip dengan view tools seperti zoom, pan, orbit dan lain-lain yang akan 
sangat memudahkan kita untuk memnggambar dan membuat   animasi pada Google SketchUp, untuk lebih 
jelasnya lihat gambar dibawah ini  



CAMERA TOOLS

A.6 Display Style Tools Pada Google SketchUp

Display tool pada google sketchup digunakan untuk melihat object berdasarkan style yang di 
inginkan misalnya anda ingin melihat object  shade aja tanpa material atau pun sahade dengan  material, atau
garis object saja dan lain-lain untuk lebih jelasnya lihat gambar di bawah   ini

DISPLAY STYLE

A.7 Walkthrough Tools Pada Google SketchUp

Walkthrough tool digunakan untuk melihat object secara simultan misalnya dari sudut pandang 
berjalan dan juga posisi camera, biasanya digunakan untuk membuat  animasi object berdasarkan sudut 
pandang yang bisa di gabungkan dari view tool dan  camera tool dalam scene yang berbeda pada Google 
SketchUp untuk lebih jelasnya lihat   gambar di bawah   ini 



WALKTHROUGH TOOLS

A.8 Sanbox Tools Pada Google SketchUP

A.9 Guide Construction Tools Pada Google SketchUp



A.X1 Principal Tools Pada Google SketchUp

A.X2 Selection Tools Pada Google 

A.X4 Google Tools Pada Google SketchUp



A.X5 Shadow Tools Pada Google SketchUP

Diantara tools yang telah disebutkan di atas masih anda Google SketchUp Dialog yang terletak di 
Windos panel Google SketchUp, untuk lebih jelasnya lihat pada gambar di bawah ini, dan   seterusnya kita 
akan membahas Material dan Component yang bisa anda lihat di halaman     

          Window Dialog 

MATERIAL



A.MENGGAMBAR FLOOR PLAN

Langkah pertama yang harus kita lakukan didlam membuat atau mendesain sebuah rumah adalah mendesain
atau membuat sebuah floor plan design,  disini kita akan memulai membuatnya dengan mebnggunakan line
tool, langkah-langkahnya bisa ada lihat seperti di bawah ini, di   asumsikan anda telah membuka palikasi
Google  SketchUp ;  a.Pertama menu layer melalui ; Window > Layer; , buat layer baru dengan nama foor
plan seperti terlihat pada gambar 1.1 b.Rubah sudut pandang atau view nya menjadi Top seperti terlihat pada
gambar 1.1



Gambar 1.1

c.  Gunkakan line tool dengan meng-click line tool atau dengan menekan tombol L lalu buat object seperti
gambar 1.2   dengan ukuran yang bisa anda lihat pada gambar    , lalu gunakan offset tool kemudian click
pada garis dan tarik ke bagian dalam dan berikan nilai 0.1 (10 cm) seperti terlihat pada gambar 1.2.

Gambar 1.2

d. Kembali gunkan line tool untuk membuat garis sehinggga membentuk object sperti pada gambar 1.5 , 
setelah itu hapus garis yang berada pada bagian dalam dan smabung garis yang terputus, tujuanya adalah 
untuk membuat object memiliki garis dalam yang nantinya akan digunakan sebagai dinding lakukan seperti 
pada gambar  1.5 , sehingga membentuk object seperti gambar   dengan ukuran seperti gambar 1.7 



Gambar 1.3 Gambar 1.4

e. Lengkapi setiap garis dan lakukan langkang seperti pada langkah d sehingga membentuk object pada 
gambar 1.5 seperti berikut ini.

Gambar 1.5



floor plan  gambar 1.6

Floor plan  gambar 1.7

f . Setalah seleasi seperti terlihat pada gambar 1.5 maka sekarang  adalah bagian membuat dinding dengan 
object seperti yang telah kita buat tadi, Gunakan obrit tool  dengan menekan tombol O untuk merubah 
vienya sesuaikan dengan view yang anda  inginkan , tujuanya adalah mempermudah bagi anda untuk 
melakukan puss pull  terhadap object, lalu click puss pull click pada bagian diantara dua buah garis yang  
tadi kita beri jarak dengan 0.1(10 cm) lalu tarik kea rah tas dan berikan nilan 3   (300cm) untuk ketinggian 
dindingnya utuk lebih jelasnya lihat pada gambar 1.8   



Gambar 1.8

MEMBUAT LUBANG PADA DINDING UNTUK PINTU DAN JENDELA

Jetelah kita menyelesaikan gambar floor plane, sekarang adalah membuat lubang pada bagian dinding yang
nantinya akan berguna untuk meletakan pintu dan   jendela, sebernya pada Google SketchUp kita daapat
membuat langsung pintu dan jendela pada dinding tanpa harus  melubangi dinding tersebut namun disini
kita telah membuat dinding  dengan ketebalan, dan kelebihanya adalah kita nantinya bisa melihat bagian
dalam rumah dengan adanya ketebalan dinding. 

a.  Pilih  Front  pada view karena pertama kita  akan melubangi  dinding bagian depan,  buat garis  dengan
ukuran dan bentuk seperti terlihat pada gambar  1.9   



Setelah selesai kembali gunkan push pull yang berguna untuk melubangi bagian dinding, click pada
bagian dalam garis seperti terlihat pada gambar 1.9 lalu tarik ke bagian dalam   hingga mencul tulisan on
face setelah itu click maka akan terlihat bagian yang ada di dalam  garis telah berlubang ulangi langkag-
langkah yang sama untuk melubangi bagian dinding  yang lain yang telah di beri garis, sehingga terbentuk
object sepeti gambar   1.9  b. Pilih Right pada view dan buat garis seperti pada langkah a tadi dan berikan
ukuranya seperti pada gambar 1.10 , ulangi langkah –langkah seperti pada langkah a sehingga menjadi  
seperti pada gambar 1.10   

Gambar 1.10

c. Pilih Back  pada view dan buat garis seperti pada langkah a tadi dan berikan ukuranya seperti pada 
gambar 1.1A , ulangi langkah –langkah seperti pada langkah a sehingga menjadi  seperti pada 
gambar   1.1A 

Gambar 1.1A

d. Pilih Left pada view dan buat garis seperti pada langkah a tadi dan berikan ukuranya seperti pada 
gambar 1.1B , ulangi langkah –langkah seperti pada langkah a sehingga menjadi  seperti pada 
gambar   1.1B 



Gambar 1.1C

Untuk melengkapi desainya anda bisa menambahkan sedikit bagian seperti membuat beranda belakang plus 
garasi dan beranda depan sehingga membuat sedikit desain yang lebih  enak untuk dilihat sperti terlihat pada
gambar 1.1D dan gambar 1.1E    

Gambar 1.1D

C. MEMBUAT PINTU DAN JENDELA

Setelah tadi anda telah membuat dinding yang berlubang dan berguna untuk meletakkan bagian pintu
dan jendela, nah sekarang saatnya membuat pintu   dan jendela untuk dilitakkan pada bagian dinding yang 
telah berlubang yang tadi telah anda  buat. Disini kita akan menggunakan Layer baru yaitu pintu & jendela , 



dengan membuat Layer  kita akan lebih leluasa untuk nantinya jika kita akan melakukan perubahan pada 
gambar karena akan  terpisa dari bagian dinding karena memiliki Layer yang berbeda atau ketika anda ingin 
mencetak bagian- bagian yang hanya anda butuhkan, misalnya setelah anda mencetak floor plane lalu  
jendela dan pintu itu bisa anda lakukan dengan mudah.    

a. Pilih Menu Window > Layer buat Layer baru dan beri nama pintu &  jendela atau suka-suka anda , 
seperti  pada gambar 1.2A   

b. Buat object persegi empat seperti pada gambar dengan line tool atau rectangle tool   dengan ukuran 
seperti pada gambar 1.2A  

c. Gunakan offset tool dan click pada garis dan tarik kedalam berikan nilan 0.1 sehingga   membentuk 
object seperti pada gambar 1.2A   

d. Seperti yang telah tadi kita lakuka pada saat membuat floor plan, pilih orbit tool dan pilih   view 
yang paling baik buat anda untuk melakukan  push pull. 

e. Gunakan push pull dan click pada bagian pertama dalam object lalu tarik keatas dan   berikan nilai 
0.1 dan kemudian click bagian kedua object  lalu tarik ke atas dan berikan nilai 0.05 sperti terlihat 
pada gambar 1.2A  

f. Pilih menu Window > Material dan pilih material yang anda inginkan untuk lebih jelas    mengenai 
penggunaan Material biasa anda lihat di bagia membuat Atap, disini pilih  material > maker > white 
dan click pada bagian pertama  object dan translucent pada bagian kedua object seperti terlihat pada 
gambar 1.2A  

g. Lalu seleksi semua bagian object, satu persatu object disana ada 2 buah jendelah nah     seleksi 1 lalu 
click kanan dan pilih group seperti terlihat pada gambar 1.2A ilih object   jendela yang kedua 
lakukan langkah yang sama.   

h. Setelah itu pilih Rotate tool dan click pada end point   object yang tadi telah menjadi  sebuah group. 
Lihat pastikan Rotate tool menampilkan tulisan on Red axis dan berikan  nilai 90 seperti terlihat pada
gambar   1.2A 



a. Setelah selesai membuat jendela bagian depan maka sekarang kita akan membuat jendela bagian 
samping langkah-langkahya sama seperti yang telah di jelaskan di atas dari   langkah b sampai h. 
sehingga membentuk object seperti pada gambar 1.2B

Gambar 1.2B



Gambar 1.2C



Gambar 1.2D

i. Sekarang kita kan membuat pintu bagian dalam disini akan sedikit berbeda namun prinsipnya sama, 
karena disini kita kan membuat kesan pintu yang sedikit terbuka oleh  karena itu kita kan membuat 2 
buah object yaitu pintu dan daun pintu secara terpisah atau  dengan group yang berbeda langkang – 
langkahnya sama saja seperti yang telah di   jelaskan di atas Cuma disini kita akan melakukan rotate  
object sebanya 2 kali dan grouping object 2 kali juga setelah di buat dan dirotate pintu baru di 
grouping dengan  daun pintu langkah dan objectnya bisa anda lihat  pada gambar 

j. Pertama anda buat dulu daun pintu nya dan pintunya secara terpisah seperti terlihat pada   gambar 
1.2E lalu lakukan grouping satu persatu ada 3 daun pintu dan 3 pintu lakukan   grouping satu per 
satu.   

k. Click pada semua object daun pintu yang telah di group lalu pilih Rotate tool dan click   pada object 
daun pintu ynag telah terseleksi click pada end point objectnya dan rotate ke   red axis dengan sudut 
90 derajat seperti terlihat pada gambar 1.2 F   

l. Sekarang click pada bagian pintu yang telah di group dan   pilih Rotate tool dan click pada object 
pintu yang telah terseleksi click pada end point dan rotate pada red axis dan  berikan nilai 90 derajat. 
Lalu Move object dengan meng-click move ataudengan menekan  tombol M lalu click pada endpoint
object letakan pada end point object daun pintu seperti   terlihat pada gambar 1.2G, satelah itu 
lakukan rotate lagi namun sekarang pada blue axsis  dan berikan nilai 30 derajat sehingga 
membentuk object seperti gambar 1.2G , sekarang  tinggal lakukan group pada object daun pintu dan
object pintu sehingga menjadi satu  kesatuan, lakukan langkah yang sama untuk metakan daun pintu 
dan pintu yang lainya sehingga membentu satu   kesatuan.



Gambar 1.2E

Gambar 1.2F



Gambar 1.2G

D. MELTAKKAN OBJECT PINTU DAN JENDELA

Setelah kita telah membuat pintu dan jendela kini saatnya mletakan nya pada dinding yang telah diberikan lubang untuk meletakan pintu dan jendela 

pada tempatnya, disini kita akan  menggunakan MOVE dan ROTATE untuk melakukannya.   

a. Pertama click pada objet jendela dan pintu satu per satu pastikan kesemuanya berdiri seniri-sendiri dan menjadi kesatuan object yang utuh.   

b. Sesuaikan posisi masing-masing object pintu dan object jendela pada tempatnya dengan me- Rotate dan Move object yang terseleksi untuk 

lebih jelasnya adna bisa melihat   pada gambar  1.2H    



Gambar 1.2H

c.  Stelah semua object telah pada posisinya masing-masing seperti terlihat pada gambar 1.2, sekarang saatnya
memberikan material dengan membuka menu Window >   Material, pilih material yang anda sukai atau seperti
terlihat pada gambar 1.2 I

Setelah selesi memberikan material pada masing-masing object sekarang kita coba memberikan bayangan pada
object dengan membuka menu Window > Shadow dan berikan  seting yang anda sukai dan ter akhir click pada
check box Display shadow untuk  menampilkanya. Sekarang gambar anda akan terlihat lebih  realistic.  



Gambar 1.2 I

E. MEMBUAT ATAP

Setelah kita menyelesikan pembuatan floor plane, dinding pintu dan jendela sekarang kita tinggal
membuat  atap  yang  merupakan  tahap  penyelesaian  dari  keseluruhan  penggambaran.   Disini  kita  akan



membuatnya dengan Layer baru yaitu Layer atap, Penggunaan Layer baru disini  juga sama saja pada yang
tadi telah kita buat yaitu memudahkan kita dalam mengedit object itu  secara terpisah, misalnya saat kita
ingin meng-edit pintu dan jedela kita tinggal pilih Layer pintu  dan jendela jadi Layer lainya tidak akan
terganggu saat kita meng-edit salah satu  objectnya.  

a. Langkah pertama sama saja seperti sebelumnya, buat Layer baru dengan nama Atap 

b. Gunakan Line tool untuk membuat object dan dengan ukuran seperti pada gambar   1.2J. Disini kita
berikan toleransi masing-masing 1 meter pada sisi kanan dan sisi kiri   dari ukuran floor plan.   

c. Gunakan puss   pull untuk membuat ketinggian di sisi belakang dan sisi depan object setinggi 2
meter dan buat garis tegak lurus masing –    masing 1 meter pada sisi kanan dan kiri pada bagian
belakang dan depan seperti terlihat pada gambar 1.2J    

Gambar 1.2 J

d. Gunakan Line tool lagi untuk membuat garis sperti pada gambar 1.2K pada bagian dalam dan bagian
luar object 

e. Gunakan puss pull lagi buat memotong object pada sisi kanan dan kiri di bagian belakang seperti
pada gambar 1.2K 

f. Gunakan puss pull lagi buat memotong pada bagian belakang  pada sisi atas sehingga membentuk
object seperti pada gambar 1.2K 



Gambar 1.2K

g. Gunakan Line  tool  lagi  untuk membuat  garis  seperti  pada gambar  1.2L pada bagian dalam dan
bagian luar object 

h. Gunakan puss pull lagi buat memotong object pada sisi kanan dan kiri di bagian depan seperti pada
gambar 1.2L 

i. Gunakan puss pull lagi buat memotong pada bagian belakang  pada sisi atas sehingga membentuk
object seperti pada gambar 1.2L



Gambar 1.2L

j. Gunkan pointer buat menghapus garis terluar pada sisi kiri dan sisi kanan  object sperti terlihat pada 
gambar 1.2M 

k. Setelah itu gunkan puss pull kembali buat merubah ketinggian setinggi 0.24 pada sisi kiri seperti 
terlihat pada gambar 1.2 M 

l. Setelah itu gunakan puss pull lagi buat merubah ketinggian setinggi 1.12 pada sisi kanan seperti 
terlihat pada gambar 1.2M

Gambar 1.2M m.



m. Sekarang gunakan puss pull lagi buat menarik object bagian dalam pada sisi atas di   antara 2 buah 
garis yang berjarak 0.2  dari sisi depan ke end point sisi belakang   seperti terlihat pada gambar 1.2N 

n. Sekarang masih dengan puss pull tarik bagian luar pada sisi atas di antara 2 buah    garis yang 
berjarak 0.2 pada bagian belakang sebanyak 0.5 seperti terlihat pada  gambar 1.2N 

o. Sekarang masih dengan puss pull tarik bagian luar pada sisi atas di antara 2 buah   garis yang 
berjarak 0.2 pada bagian depan sebanyak 0.5 seperti terlihat pada gambar  1.2N  

Gambar 1.2N

p. Sekarang gunakan circle tool gunakan radius 0.5  untuk membuat object seperti terlihat pada gambar 
1.2O  lalu gunakan puss pull tarik kedalam untuk membuat   dindiing depan atap berlubang seperti 
terlihat pada gambar 1.2O  

q. Sekarang gunakan circle tool kembali dan buat pada area kosong 2 buah lingaran   pertama dengan 
radius 0.5 dan di dalamnya dengan radius 0.38 untuk membuat object  seperti terlihat pada gambar 
1.2O  lalu gunakan puss pull tarik bagian luarnya dan   beri ketinggian 0.2 pada bagian luar dan 0.08 
pada bagian dalam setalah itu group  object  seperti terlihat pada gambar 1.2O    

r. Sekarang click pada object yang telah di group dan Rotate pastikan pada blue axis dan berikan sudut 
90 derajat seperti terlihat pada gambar   1.2O 

s. Setelah ter-Rotate maka sekarang tinggal meletakkan object pada bagian atap depan   yang berlubang
dengan menekan tombol m dan letakan pada bagian lubang pada  bagian depan atap sperti terlihat 
pada gambar   1.2O 



Gambar 1.2O

t. Sekarang click menu Window > Material dan berikan material pada object atap bagian atas seperti 
terlihat pada gambar 1.2P



Gambar 1.2P

u. Sekarang seleksi semua object atap dan group, lalu takan m untuk move object click pada bagian end
point object atap dan letakkan pada end point bagian dinding atas  sperti terlihat pada gambar 1.2Q    

v. Buka menu Window > Shadow untuk memberika bayangan pada object seperti terlihat pada gambar  
1.2Q 



Gambar 1.2Q



F. MEMBUAT ANIMASI

Sebenernya untuk membuat animasi menggunakan google sketchup sahang mudah dan powereful 
anda tingggal menambahkan scene pada pada object gambar dengan berbagai view  yang berbeda beda. Well
sekarang lets try this now, Pertama buka menu Window > Scene > Add  Scene dan Update Scene seytelah 
anda memilih view yang anda butuhkan untuk lebih jelasnya  liahat gambar di bawah ini dan coba buka file 
SKP yang ada bersam Ebook ini yaitu Ebook.skp.  di sana telah di berikan animasi standard view untuk anda
gunakan, oh ya anda bisa memasukan  layer mana yang anda pilih untuk setiap animasi / scene yang anda 
butuhkan seperti terlihat  pada gambar anda bisa memilih berxdasarkan camera location visible layer dan 
lain-lain anda cukup  memilih pada check box nya.    

Setelah selesai dengan pembuatan scenes yang anda butuhkan sekarang saatnya meng-export file 
animation ke format video namun sebelum itu anda bisa merubah setting animation anda sekarang buka 
menu View>Animation dan Setting seperti terlihat pada gambar di bah ini, anda bisa memilih delay dan 
transisinya, Jika anda memilih nilai 0 pada delay maka animasi anda akan berjalan tana delay antara 1 scene 
dengan scene yang lainya namun jika anda membutuhkan delay anda tinggal isikan berapa detik delaynya, 
Scene transitions adalah lama waktu satu secne yang anda buat jika anda membutuhkan animasi yang lama 
tarnsisinya per scene maka anda tinggal tampbahkan nilainya, anda bisa ber experiment mana yang baik 
menurut anda.



Setelah Men-Setting sekarang waktunya export lihat pada gambar, buka menu 
File>Export>Animation anda bisa me-Preiviewnya dulu sebelum di  export, lihat pada gambar dibawah ini 
anda bisa mengatur format video animasi anda berdasarkan ukuran dan  frame  ratenya juga codecnya 
setelah itu click ok dan anda akan dengan   mudah melihat hasil animasi anda dengan pemutar video dan 
menikmati hasilnya.    

Dengan dasar menggambar dengan sketchup ini penulis harapkan bisa sedikit memberikan contoh
menggambar dengan menggunakan Google SketchUp walaupun  yang di bahas disini merupakan dasar da
juga desain  rumahnya  tiidak  terlalu  ok,  ya  namanya  juga  belajar  toh ya  harus  di  mulai  dari  hal  yang
sederhana, penulis harapkan  semua yang telah membaca ini bisa menerapkan nya untuk sebuah desain yang
lebih  kompleks, seberapa pun kompleks dan bagusnya deain di mulai dari dasar dan cara yang   sama dan
sederhana seperti ini. Penulis ucapkan bayak Terimakasih.  Good Bless.


